<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://escondidograpevine.com/xmlrpc.php" />
<title>Some farmers markets allowed to re-open | Escondido Grapevine</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[277,351] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://escondidograpevine.com/#organization","url":"https://escondidograpevine.com/","name":"Escondido Grapevine","sameAs":[]},{"@type":"WebSite","@id":"https://escondidograpevine.com/#website","url":"https://escondidograpevine.com/","name":"Escondido Grapevine","publisher":{"@id":"https://escondidograpevine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://escondidograpevine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#webpage","url":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/","inLanguage":"en-US","name":"Some farmers markets allowed to re-open","isPartOf":{"@id":"https://escondidograpevine.com/#website"},"image":{"@type":"ImageObject","@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#primaryimage","url":"https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=952%2C852&ssl=1","width":952,"height":852,"caption":"Peacefield Farms at the Escondido Farmers Market in undated file photo/Escondido Grapevine"},"primaryImageOfPage":{"@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#primaryimage"},"datePublished":"2020-03-24T19:59:45-07:00","dateModified":"2020-03-25T20:18:36-07:00"},{"@type":"Article","@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#article","isPartOf":{"@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#webpage"},"author":{"@id":"https://escondidograpevine.com/author/christine-souza/#author"},"headline":"Some farmers markets allowed to re-open","datePublished":"2020-03-24T19:59:45-07:00","dateModified":"2020-03-25T20:18:36-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#webpage"},"publisher":{"@id":"https://escondidograpevine.com/#organization"},"articleSection":"Agriculture, California, Consumer News, Coronavirus, Healthy Eating, california farm bureau, California Office of Emergency Services, farm fresh food, Farmers Markets, healthy eating, online community journalism, san diego agriculture, san diego county farm bureau","image":{"@type":"ImageObject","@id":"https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#primaryimage","url":"https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=952%2C852&ssl=1","width":952,"height":852,"caption":"Peacefield Farms at the Escondido Farmers Market in undated file photo/Escondido Grapevine"}},{"@type":"Person","@id":"https://escondidograpevine.com/author/christine-souza/#author","name":"Christine Souza","sameAs":[],"image":{"@type":"ImageObject","@id":"https://escondidograpevine.com/#personlogo","url":"https://secure.gravatar.com/avatar/971cef129a07f749feb6bf7fe43a01b3?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"Christine Souza"}}]}</script>
<link rel="canonical" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://escondidograpevine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Some farmers markets allowed to re-open Comments Feed" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://escondidograpevine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-style-css'  href='https://escondidograpevine.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://escondidograpevine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://escondidograpevine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gas prices drop, but you ain&#8217;t going nowhere' href='https://escondidograpevine.com/2020/03/23/gas-prices-drop-but-you-aint-going-nowhere/' />
<link rel='next' title='23 years ago, Heaven&#8217;s Gate couldn&#8217;t wait' href='https://escondidograpevine.com/2020/03/25/20-years-ago-heavens-gate-couldnt-wait/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p6IxQD-5rr' />
<link rel="alternate" type="application/json+oembed" href="https://escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescondidograpevine.com%2F2020%2F03%2F24%2Fsome-farmers-markets-allowed-to-re-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescondidograpevine.com%2F2020%2F03%2F24%2Fsome-farmers-markets-allowed-to-re-open%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png">
<!--[if lt IE 9]>
<script src="https://escondidograpevine.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Some farmers markets allowed to re-open" />
<meta property="og:url" content="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/" />
<meta property="og:description" content="Now that the state of California has defined certified farmers markets as an essential service for food supplies, a number of markets that had been shut a week earlier by local governments and prop…" />
<meta property="article:published_time" content="2020-03-24T19:59:45+00:00" />
<meta property="article:modified_time" content="2020-03-25T20:18:36+00:00" />
<meta property="og:site_name" content="Escondido Grapevine" />
<meta property="og:image" content="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=952%2C852&amp;ssl=1" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="852" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nocensorship23" />
<meta name="twitter:site" content="@GrapevineEscondido" />
<meta name="twitter:text:title" content="Some farmers markets allowed to re-open" />
<meta name="twitter:image" content="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=952%2C852&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-20921 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11302"><a href="http://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11268"><a href="https://escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11269"><a href="https://escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11270"><a href="https://escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11271"><a href="https://escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-15281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15281"><a href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/">Donate to The Escondido Grapevine</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/25/20-years-ago-heavens-gate-couldnt-wait/" title="23 years ago, Heaven&#8217;s Gate couldn&#8217;t wait">
					<span class="ticker-item-date">March 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">23 years ago, Heaven&#8217;s Gate couldn&#8217;t wait</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/" title="Some farmers markets allowed to re-open">
					<span class="ticker-item-date">March 24, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Some farmers markets allowed to re-open</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/23/gas-prices-drop-but-you-aint-going-nowhere/" title="Gas prices drop, but you ain&#8217;t going nowhere">
					<span class="ticker-item-date">March 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Gas prices drop, but you ain&#8217;t going nowhere</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/21/escondido-issues-covid-19-action-plan/" title="Escondido issues &#8216;COVID-19 Action Plan&#8217; (Updated 3/22: first local death, cases soar.)">
					<span class="ticker-item-date">March 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Escondido issues &#8216;COVID-19 Action Plan&#8217; (Updated 3/22: first local death, cases soar.)</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/21/sd-county-officials-3-21-covid-19-update/" title="SD County Officials 3/21 COVID-19 Update">
					<span class="ticker-item-date">March 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SD County Officials 3/21 COVID-19 Update</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/21/sd-based-uss-boxer-hosts-first-ship-virus/" title="SD-based USS Boxer hosts first ship virus">
					<span class="ticker-item-date">March 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SD-based USS Boxer hosts first ship virus</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/21/caregivers-essential-in-covid-19-crisis/" title="Caregivers essential in COVID-19 crisis">
					<span class="ticker-item-date">March 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Caregivers essential in COVID-19 crisis</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/03/21/i-win-i-got-the-most-toilet-paper-hoarding-a-problem-of-messaging-selfishness-or-fear/" title="&#8216;I win. I got the most toilet paper.&#8217; Hoarding a problem of messaging, selfishness, or fear?">
					<span class="ticker-item-date">March 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;I win. I got the most toilet paper.&#8217; Hoarding a problem of messaging, selfishness, or fear?</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://escondidograpevine.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="https://escondidograpevine.com/category/business/">Business</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://escondidograpevine.com/category/business/agriculture/" itemprop="url"><span itemprop="title">Agriculture</span></a></span></nav>
<article id="post-20921" class="post-20921 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-california category-consumer-news category-coronavirus category-healthy-eating tag-california-farm-bureau tag-california-office-of-emergency-services tag-farm-fresh-food tag-farmers-markets tag-healthy-eating tag-online-community-journalism tag-san-diego-agriculture tag-san-diego-county-farm-bureau">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Some farmers markets allowed to re-open</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://escondidograpevine.com/tag/california-farm-bureau/" rel="tag">california farm bureau</a><a href="https://escondidograpevine.com/tag/california-office-of-emergency-services/" rel="tag">California Office of Emergency Services</a><a href="https://escondidograpevine.com/tag/farm-fresh-food/" rel="tag">farm fresh food</a><a href="https://escondidograpevine.com/tag/farmers-markets/" rel="tag">Farmers Markets</a><a href="https://escondidograpevine.com/tag/healthy-eating/" rel="tag">healthy eating</a><a href="https://escondidograpevine.com/tag/online-community-journalism/" rel="tag">online community journalism</a><a href="https://escondidograpevine.com/tag/san-diego-agriculture/" rel="tag">san diego agriculture</a><a href="https://escondidograpevine.com/tag/san-diego-county-farm-bureau/" rel="tag">san diego county farm bureau</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="877" data-permalink="https://escondidograpevine.com/2015/10/07/escondido-and-san-diego-county-experience-first-drop-in-farm-production-since-2008-recession/farmers-market/" data-orig-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=952%2C852&amp;ssl=1" data-orig-size="952,852" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1443540620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00404858299595&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="farmers market" data-image-description="" data-medium-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=300%2C268&amp;ssl=1" data-large-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg?fit=952%2C852&amp;ssl=1" /><span class="wp-caption-text">Peacefield Farms at the Escondido Farmers Market in undated file photo/Escondido Grapevine</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://escondidograpevine.com/author/christine-souza/">Christine Souza</a></span>
<span class="entry-meta-date updated">March 24, 2020</span>
</p>
	<div class="entry-content clearfix">
		<div id="main">
<div id="leftcol">
<div id="leftcoltext">
<div id="story">
<blockquote><p><strong>Now that the state of California has defined certified farmers markets as an essential service for food supplies, a number of markets that had been shut a week earlier by local governments and property owners are back up and running. Market operators continue efforts to reopen other markets.</strong></p></blockquote>
<p>&#8220;The state Office of Emergency Services has made it clear: People involved in agriculture, food production, distribution and transportation of food or agricultural products—anyone working in the food supply chain—people in those critical jobs are allowed and should continue to show up for work,&#8221; California Farm Bureau Federation President Jamie Johansson said.</p>
<p>Hannah Gbeh, executive director of the San Diego County Farm Bureau, said the state affirmation that farmers markets are essential is helping to reopen farmers markets in the city of San Diego, which were forced to close after the city canceled their special events permits.</p>
<p>&#8220;The city of San Diego informed us that we can reopen our markets, so we are very grateful to the city and the California Department of Food and Agriculture for working with us, and to CDFA for issuing their recent guidance; that document seems to be the biggest factor in triggering this change in directive,&#8221; Gbeh said.</p>
<p>Check the<a href="https://www.sdfarmbureau.org/" target="_blank" rel="noopener noreferrer"> San Diego County Farm Bureau websit</a>e and individual market Facebook pages for more updates, as market permits are being reinstated on a case-by-case basis, and consider supporting <a href="https://www.sdfarmbureau.org/csa-community-supported-agriculture/" target="_blank" rel="noopener noreferrer">Community Supported Agriculture (CSA)</a> by buying directly from a local farm.</p>
<p>Casey Anderson, executive director of the Orange County Farm Bureau, which operates eight farmers markets, said in addition to the state&#8217;s recent action, the Farm Bureau worked with the Orange County Board of Supervisors to secure language in an emergency order that lists farmers markets as essential services. As a result, the majority of the markets have reopened.</p>
<p>&#8220;Following the county issuing the order, the cities that had closed our markets were quick to allow them to reopen, so that was very helpful,&#8221; Anderson said. &#8220;A guidance document from the county&#8217;s health department has also allowed our private landowners to feel more comfortable letting the markets reopen without fear of liability or that they&#8217;re breaking the rules.&#8221;</p>
<p>Reopening farmers markets came as a relief for Shaun Rosendahl, a partner in Sunny Cal Farms in Reedley. Rosendahl said about 70% of the markets he supplies had been shut down.</p>
<p>&#8220;When I found out that some of our bigger markets are opening, I literally broke out into tears of joy because it could have been really bad; it could have put a lot of people out of business,&#8221; Rosendahl said.</p>
<p>His farm supplies many varieties of citrus to customers at Southern California farmers markets.</p>
<p>&#8220;We&#8217;re a little bit bigger operator and we might&#8217;ve made it, but a lot of the small farms would have not made it&#8221; had markets not reopened, Rosendahl said.</p>
<p>As local and state governments issued stay-at-home orders in mid-March in response to COVID-19, the disease caused by the novel coronavirus, some local governments and property owners temporarily revoked permission for farmers market operations. Other markets remained open after bolstering safety measures to prevent the spread of the virus.</p>
<p>Closing markets, affected organizers said, hurt farmers and market customers, especially when access to fresh fruits and vegetables is needed to boost immunity levels.</p>
<p>The county&#8217;s guidance document includes changes that must be implemented by farmers markets to stay operating, said Anderson of the Orange County Farm Bureau, including increased distance between booths, customers and vendors; addition of hand-washing stations; and bans on food preparation and sampling.</p>
<p>For markets that have yet to reopen, Anderson said, the Farm Bureau continues working with those property owners to make that happen.</p>
<p>&#8220;Customers are grateful and appreciate the additional food source, especially the type of produce they can get at the farmers market, and the farmers and other vendors are very dependent on the markets to get their products sold,&#8221; he said.</p>
<p>The manager of the Pacific Coast Farmers Market Association, Ben Palazzolo, said about half of its 30 markets were open and once the state designated farmers markets as essential, more markets reopened that had been closed.</p>
<p>&#8220;We had some more farmers markets open this past weekend, which is great,&#8221; Palazzolo said. &#8220;Right now, our focus is on just trying to get the markets open safely and get farmers back in there, so they have some regular income and people have access to those fresh fruits and vegetables.&#8221;</p>
<p>He said the markets have enacted social-distancing protocols, he said, &#8220;so spacing out vendors throughout the market and encouraging them to bag produce so people can get it very quickly.&#8221;</p>
<p>The temporary closures, Palazzolo said, have encouraged market operators to look at &#8220;alternate venues&#8221; for connecting farmers and customers.</p>
<p>&#8220;Options could be delivery or a different setup of our markets to continue to work as a pipeline to customers,&#8221; he said. &#8220;Also, I think going forward, farmers are trying to figure out, what do they want to plant now to sell in a month or two?&#8221;</p>
<p>Rosendahl of Sunny Cal Farms said he also has been considering alternatives, such as trying to conduct some online marketing. In addition, he said he is working through representatives of markets that remain closed, to figure out how to deliver to their customers at home.</p>
<p>&#8220;Of the markets that are open, sales are much higher than an average day for us, so that has been a plus, but we don&#8217;t know how long this is going to last,&#8221; Rosendahl said. &#8220;I think a lot of people are on their last bit of money coming in, and we just don&#8217;t know what&#8217;s going to happen.&#8221;</p>
<p><em><strong>Christine Souza is an assistant editor of Ag Alert. She may be contacted at <a href="mailto:csouza@cfbf.com" target="_blank" rel="noopener noreferrer">csouza@cfbf.com</a>. Permission for use is granted by the <a href="https://www.agalert.com/story/?id=13840" target="_blank" rel="noopener noreferrer">California Farm Bureau Federation</a>.</strong></em></p>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20921" class="share-facebook sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20921" class="share-twitter sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20921" class="share-pinterest sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-20921" class="share-skype sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/&t=Some farmers markets allowed to re-open', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Some farmers markets allowed to re-open -&url=https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/&media=https://escondidograpevine.com/wp-content/uploads/2015/10/farmers-market.jpg&description=Some farmers markets allowed to re-open', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://escondidograpevine.com/2020/03/23/gas-prices-drop-but-you-aint-going-nowhere/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://escondidograpevine.com/2020/03/25/20-years-ago-heavens-gate-couldnt-wait/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-9358 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-books tag-baseball-stories tag-bruce-kauffman tag-new-york-city tag-online-community-journalism tag-red-sox tag-serialized-books tag-sports-literature tag-storrow-drive tag-toppled-hurler">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2017/01/03/tale-of-the-toppled-hurler-a-peter-hartwell-story-part-8/" title="Tale of the Toppled Hurler: A Peter Hartwell Story (Part 8)"><img width="180" height="101" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9364" data-permalink="https://escondidograpevine.com/2017/01/03/tale-of-the-toppled-hurler-a-peter-hartwell-story-part-8/fenway-park-1991-2/" data-orig-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?fit=858%2C572&amp;ssl=1" data-orig-size="858,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fenway-park-1991" data-image-description="" data-medium-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/01/fenway-park-1991.jpg?fit=858%2C572&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/sports/baseball/" rel="category tag">Baseball</a>, <a href="https://escondidograpevine.com/category/entertainmentarts/books/" rel="category tag">Books</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2017/01/03/tale-of-the-toppled-hurler-a-peter-hartwell-story-part-8/" title="Tale of the Toppled Hurler: A Peter Hartwell Story (Part 8)" rel="bookmark">Tale of the Toppled Hurler: A Peter Hartwell Story (Part 8)</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-254 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-columnsblogs category-opinion tag-arkansas-democrat tag-dan-weisman tag-fire tag-newspaper-stories tag-online-community-journalism tag-opinion tag-police tag-sacramento-bee tag-sacramento-san-joaquin-delta">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2015/09/01/people-behaving-badly/" title="People behaving badly"><img width="180" height="101" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="256" data-permalink="https://escondidograpevine.com/2015/09/01/people-behaving-badly/me-20142b/" data-orig-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?fit=800%2C1208&amp;ssl=1" data-orig-size="800,1208" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D2H&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1177672449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dan Weisman" data-image-description="" data-medium-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2015/09/me-20142B.jpg?fit=678%2C1024&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/opinion/blogs/" rel="category tag">Blogs</a>, <a href="https://escondidograpevine.com/category/opinion/columnsblogs/" rel="category tag">Columns/Blogs</a>, <a href="https://escondidograpevine.com/category/opinion/" rel="category tag">Opinion</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2015/09/01/people-behaving-badly/" title="People behaving badly" rel="bookmark">People behaving badly</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8999 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-san-marcos tag-autumn-brown tag-cal-state-san-marcos tag-csusm tag-miss-kumeyaay-nation tag-native-americans tag-online-community-journalism tag-san-marcos-education tag-viejas tag-washington-dc">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2016/11/10/csusm-student-finishes-100-appearance-run-as-miss-kumeyaay-nation/" title="CSUSM student finishes 100-appearance reign as Miss Kumeyaay Nation"><img width="180" height="101" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9004" data-permalink="https://escondidograpevine.com/2016/11/10/csusm-student-finishes-100-appearance-run-as-miss-kumeyaay-nation/longest-walk-5-war-on-drugs-and-domestic-violence-lincoln-memorial-in-washington-dc-with-dennis-banks-and-supporters/" data-orig-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?fit=1260%2C945&amp;ssl=1" data-orig-size="1260,945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kumeyyay" data-image-description="" data-medium-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/11/Longest-Walk-5-War-on-drugs-and-domestic-violence-Lincoln-Memorial-in-Washington-DC.-With-Dennis-Banks-and-supporters.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/education/" rel="category tag">Education</a>, <a href="https://escondidograpevine.com/category/san-marcos/" rel="category tag">San Marcos</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2016/11/10/csusm-student-finishes-100-appearance-run-as-miss-kumeyaay-nation/" title="CSUSM student finishes 100-appearance reign as Miss Kumeyaay Nation" rel="bookmark">CSUSM student finishes 100-appearance reign as Miss Kumeyaay Nation</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-11084 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-biotechtech category-business tag-agriculture-and-san-diego-county tag-carbon-farming tag-greenhouse-gasses tag-growing-san-diego tag-man-made-climate-change tag-san-diego tag-san-diego-agriculture tag-san-diego-farm-bureau tag-santa-ysabel">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2017/04/10/carbon-farming-comes-to-santa-ysabel/" title="&#8216;Carbon Farming&#8217; comes to Santa Ysabel"><img width="180" height="101" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?w=1117&amp;ssl=1 1117w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="11092" data-permalink="https://escondidograpevine.com/2017/04/10/carbon-farming-comes-to-santa-ysabel/carbon-farming/" data-orig-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?fit=1117%2C628&amp;ssl=1" data-orig-size="1117,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="carbon farming" data-image-description="" data-medium-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/carbon-farming.jpeg?fit=1024%2C576&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/business/agriculture/" rel="category tag">Agriculture</a>, <a href="https://escondidograpevine.com/category/business/biotechtech/" rel="category tag">Biotech/Tech</a>, <a href="https://escondidograpevine.com/category/business/" rel="category tag">Business</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2017/04/10/carbon-farming-comes-to-santa-ysabel/" title="&#8216;Carbon Farming&#8217; comes to Santa Ysabel" rel="bookmark">&#8216;Carbon Farming&#8217; comes to Santa Ysabel</a></h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Some farmers markets allowed to re-open"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/24/some-farmers-markets-allowed-to-re-open/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://escondidograpevine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41beb4555f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="ef9cbe73786788077173298209ba1b64"/>' );
        } );
	</script>
		</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-20921-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ch7_t2Ri2Zg?_=1" /><a href="https://youtu.be/ch7_t2Ri2Zg">https://youtu.be/ch7_t2Ri2Zg</a></video></div></div><div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-20921-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/2ze5sQlhnm0?_=2" /><a href="https://youtu.be/2ze5sQlhnm0">https://youtu.be/2ze5sQlhnm0</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>        <div class="mh-cp-widget clearfix"> 					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="300" height="200" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" data-attachment-id="10321" data-permalink="https://escondidograpevine.com/2017/02/23/crafting-local-independent-online-news/phpthumb_generated_thumbnail/" data-orig-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phpThumb_generated_thumbnail" data-image-description="" data-medium-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?fit=300%2C200&amp;ssl=1" /></a></div>
						<h3 class="cp-title-xl"><a href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">Donate to The Escondido Grapevine</a></h3>
						<div class="cp-excerpt-xl">
							<p>Thank you for considering giving your financial support to keep our local, community journalism free for everyone. Click the PayPal &#8220;Donate&#8221; Button and start the ball rolling&#8230; We exist to carry your voice. We do that for the good of the community. We are a 501(c)(3) nonprofit organization. We produce excellent professional community journalism, commentary and analysis on issues, people and organizations that often go ignored&#8230;</p>
										<a class="button" href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">        </div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Welcome to Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-20921-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=3" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-20921-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=4" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Song for Escondido &#8212; Peter Noone</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-20921-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=5" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-20921-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=6" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.facebook.com/TheEscondidoGrapevine/">Facebook Anyone?</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheEscondidoGrapevine/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheEscondidoGrapevine/"><a href="https://www.facebook.com/TheEscondidoGrapevine/">Facebook Anyone?</a></blockquote></div>
		</div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Twitter</span></h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@GrapevineEscon1" href="https://twitter.com/@GrapevineEscon1">My Tweets</a></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Popular Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/03/25/20-years-ago-heavens-gate-couldnt-wait/" title="23 years ago, Heaven&#8217;s Gate couldn&#8217;t wait" rel="bookmark">23 years ago, Heaven&#8217;s Gate couldn&#8217;t wait</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/03/24/some-farmers-markets-allowed-to-re-open/" title="Some farmers markets allowed to re-open" rel="bookmark">Some farmers markets allowed to re-open</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/03/23/gas-prices-drop-but-you-aint-going-nowhere/" title="Gas prices drop, but you ain&#8217;t going nowhere" rel="bookmark">Gas prices drop, but you ain&#8217;t going nowhere</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/03/21/escondido-issues-covid-19-action-plan/" title="Escondido issues &#8216;COVID-19 Action Plan&#8217; (Updated 3/22: first local death, cases soar.)" rel="bookmark">Escondido issues &#8216;COVID-19 Action Plan&#8217; (Updated 3/22: first local death, cases soar.)</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/03/21/sd-county-officials-3-21-covid-19-update/" title="SD County Officials 3/21 COVID-19 Update" rel="bookmark">SD County Officials 3/21 COVID-19 Update</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
				<li><a href='https://escondidograpevine.com/2020/03/'>March 2020</a>&nbsp;(37)</li>
	<li><a href='https://escondidograpevine.com/2020/02/'>February 2020</a>&nbsp;(32)</li>
	<li><a href='https://escondidograpevine.com/2020/01/'>January 2020</a>&nbsp;(24)</li>
	<li><a href='https://escondidograpevine.com/2019/12/'>December 2019</a>&nbsp;(20)</li>
	<li><a href='https://escondidograpevine.com/2019/11/'>November 2019</a>&nbsp;(13)</li>
	<li><a href='https://escondidograpevine.com/2019/10/'>October 2019</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2019/09/'>September 2019</a>&nbsp;(10)</li>
	<li><a href='https://escondidograpevine.com/2019/08/'>August 2019</a>&nbsp;(20)</li>
	<li><a href='https://escondidograpevine.com/2019/07/'>July 2019</a>&nbsp;(16)</li>
	<li><a href='https://escondidograpevine.com/2019/06/'>June 2019</a>&nbsp;(9)</li>
	<li><a href='https://escondidograpevine.com/2019/05/'>May 2019</a>&nbsp;(11)</li>
	<li><a href='https://escondidograpevine.com/2019/04/'>April 2019</a>&nbsp;(19)</li>
	<li><a href='https://escondidograpevine.com/2019/03/'>March 2019</a>&nbsp;(30)</li>
	<li><a href='https://escondidograpevine.com/2019/02/'>February 2019</a>&nbsp;(38)</li>
	<li><a href='https://escondidograpevine.com/2019/01/'>January 2019</a>&nbsp;(22)</li>
	<li><a href='https://escondidograpevine.com/2018/12/'>December 2018</a>&nbsp;(17)</li>
	<li><a href='https://escondidograpevine.com/2018/11/'>November 2018</a>&nbsp;(18)</li>
	<li><a href='https://escondidograpevine.com/2018/10/'>October 2018</a>&nbsp;(8)</li>
	<li><a href='https://escondidograpevine.com/2018/09/'>September 2018</a>&nbsp;(2)</li>
	<li><a href='https://escondidograpevine.com/2018/08/'>August 2018</a>&nbsp;(5)</li>
	<li><a href='https://escondidograpevine.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://escondidograpevine.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='https://escondidograpevine.com/2018/05/'>May 2018</a>&nbsp;(3)</li>
	<li><a href='https://escondidograpevine.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://escondidograpevine.com/2018/03/'>March 2018</a>&nbsp;(7)</li>
	<li><a href='https://escondidograpevine.com/2018/02/'>February 2018</a>&nbsp;(7)</li>
	<li><a href='https://escondidograpevine.com/2018/01/'>January 2018</a>&nbsp;(11)</li>
	<li><a href='https://escondidograpevine.com/2017/12/'>December 2017</a>&nbsp;(11)</li>
	<li><a href='https://escondidograpevine.com/2017/11/'>November 2017</a>&nbsp;(27)</li>
	<li><a href='https://escondidograpevine.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://escondidograpevine.com/2017/09/'>September 2017</a>&nbsp;(6)</li>
	<li><a href='https://escondidograpevine.com/2017/08/'>August 2017</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2017/07/'>July 2017</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2017/06/'>June 2017</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2017/05/'>May 2017</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2017/04/'>April 2017</a>&nbsp;(13)</li>
	<li><a href='https://escondidograpevine.com/2017/03/'>March 2017</a>&nbsp;(21)</li>
	<li><a href='https://escondidograpevine.com/2017/02/'>February 2017</a>&nbsp;(29)</li>
	<li><a href='https://escondidograpevine.com/2017/01/'>January 2017</a>&nbsp;(24)</li>
	<li><a href='https://escondidograpevine.com/2016/12/'>December 2016</a>&nbsp;(16)</li>
	<li><a href='https://escondidograpevine.com/2016/11/'>November 2016</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2016/10/'>October 2016</a>&nbsp;(26)</li>
	<li><a href='https://escondidograpevine.com/2016/09/'>September 2016</a>&nbsp;(16)</li>
	<li><a href='https://escondidograpevine.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='https://escondidograpevine.com/2016/07/'>July 2016</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2016/06/'>June 2016</a>&nbsp;(31)</li>
	<li><a href='https://escondidograpevine.com/2016/05/'>May 2016</a>&nbsp;(48)</li>
	<li><a href='https://escondidograpevine.com/2016/04/'>April 2016</a>&nbsp;(50)</li>
	<li><a href='https://escondidograpevine.com/2016/03/'>March 2016</a>&nbsp;(57)</li>
	<li><a href='https://escondidograpevine.com/2016/02/'>February 2016</a>&nbsp;(48)</li>
	<li><a href='https://escondidograpevine.com/2016/01/'>January 2016</a>&nbsp;(51)</li>
	<li><a href='https://escondidograpevine.com/2015/12/'>December 2015</a>&nbsp;(36)</li>
	<li><a href='https://escondidograpevine.com/2015/11/'>November 2015</a>&nbsp;(37)</li>
	<li><a href='https://escondidograpevine.com/2015/10/'>October 2015</a>&nbsp;(54)</li>
	<li><a href='https://escondidograpevine.com/2015/09/'>September 2015</a>&nbsp;(51)</li>
		</ul>
			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(159)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7476">Coronavirus&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(116)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(175)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="4067">&nbsp;&nbsp;&nbsp;Recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(92)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(99)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(131)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(119)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="4346">&nbsp;&nbsp;&nbsp;Basketball&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="3496">&nbsp;&nbsp;&nbsp;Soccer&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2608">&nbsp;&nbsp;&nbsp;Swimming&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="992">&nbsp;&nbsp;&nbsp;Tennis&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="7246">&nbsp;&nbsp;&nbsp;Wrestling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(22)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-20921-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=7" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="https://escondidograpevine.com/wp-login.php">Log in</a></li>
			<li><a href="https://escondidograpevine.com/feed/">Entries feed</a></li>
			<li><a href="https://escondidograpevine.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div class="sb-widget clearfix"><div id="google_translate_element"></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-514"><a href="http://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a></p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/escondidograpevine.com\/2020\/03\/24\/some-farmers-markets-allowed-to-re-open\/":20921};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/03/24/some-farmers-markets-allowed-to-re-open/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://escondidograpevine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://escondidograpevine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'99274563',post:'20921',tz:'-7',srv:'escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '20921' ]);
</script>
</body>
</html>