<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://escondidograpevine.com/xmlrpc.php" />
<title>Kaitlyn Rose fundraiser odd mix of giving, TV | Escondido Grapevine</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[277,357] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://escondidograpevine.com/#organization","url":"https://escondidograpevine.com/","name":"Escondido Grapevine","sameAs":[]},{"@type":"WebSite","@id":"https://escondidograpevine.com/#website","url":"https://escondidograpevine.com/","name":"Escondido Grapevine","publisher":{"@id":"https://escondidograpevine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://escondidograpevine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#webpage","url":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/","inLanguage":"en-US","name":"Kaitlyn Rose fundraiser odd mix of giving, TV","isPartOf":{"@id":"https://escondidograpevine.com/#website"},"image":{"@type":"ImageObject","@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#primaryimage","url":"https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1260%2C945&ssl=1","width":1260,"height":945,"caption":"Restaurant makeover specialist Robert Irvine takes Rosie's owner Kaitlyn Rose outside to discuss some pressing diner business on Season 14 Episode 1 of Restaurant: Impossible that aired April 20, 2019 on The Food Network/Twitter"},"primaryImageOfPage":{"@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#primaryimage"},"datePublished":"2020-02-15T04:30:34-08:00","dateModified":"2020-02-16T15:52:37-08:00"},{"@type":"Article","@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#article","isPartOf":{"@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#webpage"},"author":{"@id":"https://escondidograpevine.com/author/dweisman/#author"},"headline":"Kaitlyn Rose fundraiser odd mix of giving, TV","datePublished":"2020-02-15T04:30:34-08:00","dateModified":"2020-02-16T15:52:37-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#webpage"},"publisher":{"@id":"https://escondidograpevine.com/#organization"},"articleSection":"Escondido, Featured, Media, North County, Restaurants, Restaurants, Vista, escondido restaurants, Food network, hit and run, Kaitlyn Rose, reality TV, Restaurant Impossible, restaurant makeover shows, Robert Irvine","image":{"@type":"ImageObject","@id":"https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#primaryimage","url":"https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1260%2C945&ssl=1","width":1260,"height":945,"caption":"Restaurant makeover specialist Robert Irvine takes Rosie's owner Kaitlyn Rose outside to discuss some pressing diner business on Season 14 Episode 1 of Restaurant: Impossible that aired April 20, 2019 on The Food Network/Twitter"}},{"@type":"Person","@id":"https://escondidograpevine.com/author/dweisman/#author","name":"dweisman","sameAs":[],"image":{"@type":"ImageObject","@id":"https://escondidograpevine.com/#personlogo","url":"https://secure.gravatar.com/avatar/e65605c8986553165736ee7672782db8?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"dweisman"}}]}</script>
<link rel="canonical" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Feed" href="https://escondidograpevine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Comments Feed" href="https://escondidograpevine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escondido Grapevine &raquo; Kaitlyn Rose fundraiser odd mix of giving, TV Comments Feed" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escondidograpevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://escondidograpevine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-style-css'  href='https://escondidograpevine.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://escondidograpevine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://escondidograpevine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://escondidograpevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://escondidograpevine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creative artist Jayne Spencer gets teaching' href='https://escondidograpevine.com/2020/02/14/creative-artist-jayne-spencer-gets-teaching/' />
<link rel='next' title='Baby Weedy Seadragons breeding anyone?' href='https://escondidograpevine.com/2020/02/14/baby-weedy-seadragons-breeding-anyone/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p6IxQD-58g' />
<link rel="alternate" type="application/json+oembed" href="https://escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescondidograpevine.com%2F2020%2F02%2F14%2Fkaitlyn-rose-fundraiser-odd-mix-of-giving-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escondidograpevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescondidograpevine.com%2F2020%2F02%2F14%2Fkaitlyn-rose-fundraiser-odd-mix-of-giving-tv%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen, print" href="https://escondidograpevine.com/wp-content/plugins/recaptcha-form/gd-recaptcha.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #530060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #530060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #530060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #e8e8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #e8e8e8; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png">
<!--[if lt IE 9]>
<script src="https://escondidograpevine.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kaitlyn Rose fundraiser odd mix of giving, TV" />
<meta property="og:url" content="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/" />
<meta property="og:description" content="Kudos to reality TV makeover chef Robert Irvine and his Food Network&#8217;s &#8220;Restaurant: Impossible&#8221; show. Irvine and company are staging the recording of &#8220;a very special episode…" />
<meta property="article:published_time" content="2020-02-15T04:30:34+00:00" />
<meta property="article:modified_time" content="2020-02-16T15:52:37+00:00" />
<meta property="og:site_name" content="Escondido Grapevine" />
<meta property="og:image" content="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nocensorship23" />
<meta name="twitter:site" content="@GrapevineEscondido" />
<meta name="twitter:text:title" content="Kaitlyn Rose fundraiser odd mix of giving, TV" />
<meta name="twitter:image" content="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2017/04/Grapevine-TwitterNEW.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-19732 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-above-header2-container"><ul id="menu-above-header2" class="menu"><li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11302"><a href="http://escondidograpevine.com">Home</a></li>
<li id="menu-item-11316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11316"><a href="https://escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="https://escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-11319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11319"><a href="https://escondidograpevine.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://escondidograpevine.com/" title="Escondido Grapevine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://escondidograpevine.com/wp-content/uploads/2015/10/cropped-GrapevineBannerNEW4.png" height="126" width="999" alt="Escondido Grapevine" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11268"><a href="https://escondidograpevine.com/category/escondido/">Escondido</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://escondidograpevine.com/category/san-marcos/">San Marcos</a></li>
<li id="menu-item-11269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11269"><a href="https://escondidograpevine.com/category/north-county/">North County</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11272"><a href="https://escondidograpevine.com/category/politics/">Politics</a></li>
<li id="menu-item-11270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11270"><a href="https://escondidograpevine.com/category/policefire/police/">Police</a></li>
<li id="menu-item-11271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11271"><a href="https://escondidograpevine.com/category/business/">Business</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11292"><a href="https://escondidograpevine.com/category/sports/">Sports</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="https://escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-15281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15281"><a href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/">Donate to The Escondido Grapevine</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/14/the-san-marcos-city-planning-mens-club/" title="The San Marcos City Planning Men&#8217;s Club">
					<span class="ticker-item-date">February 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The San Marcos City Planning Men&#8217;s Club</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/14/baby-weedy-seadragons-breeding-anyone/" title="Baby Weedy Seadragons breeding anyone?">
					<span class="ticker-item-date">February 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Baby Weedy Seadragons breeding anyone?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/" title="Kaitlyn Rose fundraiser odd mix of giving, TV">
					<span class="ticker-item-date">February 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Kaitlyn Rose fundraiser odd mix of giving, TV</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/14/creative-artist-jayne-spencer-gets-teaching/" title="Creative artist Jayne Spencer gets teaching">
					<span class="ticker-item-date">February 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Creative artist Jayne Spencer gets teaching</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/12/love-it-or-leave-it-valentines-day-on-the-way/" title="Love it or leave it, Valentine&#8217;s Day on the way">
					<span class="ticker-item-date">February 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Love it or leave it, Valentine&#8217;s Day on the way</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/12/mismanagement-plagues-palomar-college/" title="Mismanagement plagues Palomar College">
					<span class="ticker-item-date">February 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Mismanagement plagues Palomar College</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/12/palomar-college-president-quits-but-will-get-600000-in-salary-and-severance-pay/" title="Palomar College president quits but will get $600,000 in salary and severance pay">
					<span class="ticker-item-date">February 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Palomar College president quits but will get $600,000 in salary and severance pay</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://escondidograpevine.com/2020/02/11/all-day-scrabble-thon-set-to-aid-escondido-public-library/" title="Scrabble-Thon for Escondido Library is back">
					<span class="ticker-item-date">February 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Scrabble-Thon for Escondido Library is back</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://escondidograpevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://escondidograpevine.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://escondidograpevine.com/category/escondido/" itemprop="url"><span itemprop="title">Escondido</span></a></span></nav>
<article id="post-19732" class="post-19732 post type-post status-publish format-standard has-post-thumbnail hentry category-escondido category-featured category-media category-north-county category-restaurants category-restaurants-food category-vista tag-escondido-restaurants tag-food-network tag-hit-and-run tag-kaitlyn-rose tag-reality-tv tag-restaurant-impossible tag-restaurant-makeover-shows tag-robert-irvine">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Kaitlyn Rose fundraiser odd mix of giving, TV</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://escondidograpevine.com/tag/escondido-restaurants/" rel="tag">escondido restaurants</a><a href="https://escondidograpevine.com/tag/food-network/" rel="tag">Food network</a><a href="https://escondidograpevine.com/tag/hit-and-run/" rel="tag">hit and run</a><a href="https://escondidograpevine.com/tag/kaitlyn-rose/" rel="tag">Kaitlyn Rose</a><a href="https://escondidograpevine.com/tag/reality-tv/" rel="tag">reality TV</a><a href="https://escondidograpevine.com/tag/restaurant-impossible/" rel="tag">Restaurant Impossible</a><a href="https://escondidograpevine.com/tag/restaurant-makeover-shows/" rel="tag">restaurant makeover shows</a><a href="https://escondidograpevine.com/tag/robert-irvine/" rel="tag">Robert Irvine</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="17474" data-permalink="https://escondidograpevine.com/2019/07/22/food-network-say-it-aint-so-rosies-cafe/d4ozypjwsaepeol-jpg-large/" data-orig-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1260%2C945&amp;ssl=1" data-orig-size="1260,945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rosie&#8217;s" data-image-description="" data-medium-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1024%2C768&amp;ssl=1" /><span class="wp-caption-text">Restaurant makeover specialist Robert Irvine takes Rosie's owner Kaitlyn Rose outside to discuss some pressing diner business on Season 14 Episode 1 of Restaurant: Impossible that aired April 20, 2019 on The Food Network/Twitter</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://escondidograpevine.com/author/dweisman/">dweisman</a></span>
<span class="entry-meta-date updated">February 14, 2020</span>
</p>
	<div class="entry-content clearfix">
		<blockquote><p><strong>Kudos to reality TV makeover chef Robert Irvine and his Food Network&#8217;s &#8220;Restaurant: Impossible&#8221; show. Irvine and company are staging the recording of &#8220;a very special episode&#8221; at 3 p.m. Monday, Feb. 17 on Grand Avenue and Maple Street to raise funds for Kaitlyn Rose (Pillsbury), 33, the seriously injured proprietor of Rosie&#8217;s Cafe.</strong></p></blockquote>
<p>Usually, TV shows pay extras and talent. In this case, those attending the very special episode&#8217;s recording session pay $20. They also will be asked to sign a release since the event will be shown on the Food Network later this year.</p>
<p>The hook here, however, is &#8220;all proceeds go directly to Kaitlyn and her family,&#8221; which, obviously, is a good thing, albeit an unusual way to raise funds. A more traditional <a href="https://www.gofundme.com/f/support-for-kaitlyn-rose-pilsbury?utm_source=facebook&amp;utm_medium=social&amp;utm_campaign=p_cp+share-sheet&amp;fbclid=IwAR3yeSGk6iotX0Cu2gpMDTacLbe-umK4_Uq5uN5SU_CE_uauA02-zqd5g2M" target="_blank" rel="noopener noreferrer">gofundme page</a> has raised over $25,000 as of Feb. 6 towards a $50,000 goal.</p>
<p>That aside, fact is Rose truly suffered a horrible accident, not of her making, and remains in serious condition at a local hospital. Irvine&#8217;s &#8220;Restaurant: Impossible&#8221; connection dates back to his restaurant makeover at Rose&#8217;s cafe in January 2019.</p>
<p><img data-attachment-id="19743" data-permalink="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/rosies-fundraiser-2/" data-orig-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2020/02/rosies-fundraiser-2.jpg?fit=621%2C960&amp;ssl=1" data-orig-size="621,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rosies fundraiser 2" data-image-description="" data-medium-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2020/02/rosies-fundraiser-2.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2020/02/rosies-fundraiser-2.jpg?fit=621%2C960&amp;ssl=1" class="aligncenter size-full wp-image-19743" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2020/02/rosies-fundraiser-2.jpg?resize=621%2C960&#038;ssl=1" alt="" width="621" height="960" srcset="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2020/02/rosies-fundraiser-2.jpg?w=621&amp;ssl=1 621w, https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2020/02/rosies-fundraiser-2.jpg?resize=194%2C300&amp;ssl=1 194w" sizes="(max-width: 621px) 100vw, 621px" data-recalc-dims="1" /></p>
<p><strong>Hit and run</strong></p>
<p>Rose was seriously injured just before Christmas.</p>
<p>While riding her motorcycle northbound on Melrose Drive, just north of West Vista Way, around 8 p.m. Saturday, Dec. 21, a man driving a white Ford Explorer southbound on Melrose apparently turned left, and straight into Rose, as the driver tried to enter a strip mall parking lot containing an AutoZone and Wendy&#8217;s, according to Sgt. Hernan Gonzalez with the Sheriff’s Vista traffic division.</p>
<p>The driver abandoned his vehicle and fled the scene. Deputies couldn&#8217;t find him. The driver is described as a male with a dark complexion in his 30s, 6-feet tall and a slender build. The suspect had short hair and a dark-colored beard, approximately 4 inches in length, Gonzalez said.</p>
<p>Rose was in a coma with a head injury and broken bones in her legs and one arm. Her mother, Marie Pilsbury, has posted a <a class="Link" href="https://www.caringbridge.org/visit/kaitlynrosepilsbury/journal" target="_blank" rel="noopener noreferrer">public journal</a> on her daughter’s recovery on the website<a href="https://www.caringbridge.org/visit/kaitlynrosepilsbury/journal" target="_blank" rel="noopener noreferrer"> caringbridge.org</a>.</p>
<p>The driver remains outstanding. Anyone with information on the case is asked to call Deputy Jason Malson at (760) 940-4556.</p>
<p><script type="text/javascript" charset="UTF-8" src="https://nbcsandiego.com/portableplayer/?CID=1:13:2236773&#038;videoID=1664821827866&#038;origin=nbcsandiego.com&#038;fullWidth=y"></script></p>
<p><strong><em>Here are the last two updates on Rose&#8217;s condition courtesy of her mother..</em>.</strong></p>
<header>
<div class="header-container">
<blockquote>
<h2 class="user-generated"><strong>February 6, 2020</strong></h2>
</blockquote>
</div>
<blockquote><p><strong>Journal entry by Marie Pilsbury</strong></p></blockquote>
</header>
<div class="user-generated clearfix journal-body fade-out-medium" data-qa-id="5e3c7e1cc34e7b05408b4a1d-journal-entry-body">
<blockquote>
<div><strong>Day 47</strong></div>
<div></div>
<div><strong>Thursday February 6, 2020 </strong></div>
<div></div>
<div><strong>Hello friends! I hope all is well with everyone. Thank you for your patience in-between updates.</strong></div>
<div></div>
<div><strong>Kaitlyn has continued to work very hard with all the different therapies. She is getting stronger every day but with that, comes increased pain. Unfortunately, as her pain levels increase, so does her irritability and headaches. The staff here has done an amazing job implementing a schedule to help manage that pain. And last night was the best night’s sleep ever! </strong></div>
<div></div>
<div><strong>The staff has also helped me navigate through some difficulties with communicating effectively with </strong></div>
<div><strong>Kaitlyn. As you can imagine, this ordeal has been  very trying for the both of us. We are continually working through our feelings and understanding of the situation. </strong></div>
<div></div>
<div><strong>We are both very grateful for the tremendous help we have received from everyone. It has made a significant impact on our progress to move forward. </strong></div>
<div></div>
<div><strong>Thank you again for all your prayers and loving kindness. It is truly appreciated.</strong></div>
</blockquote>
<div>
<header>
<div class="header-container">
<blockquote>
<h2 class="user-generated"><strong>January 31, 2020</strong></h2>
</blockquote>
</div>
<blockquote><p><strong>Journal entry by Marie Pilsbury — <time datetime="2020-01-31T19:10:02-06:00">Jan 31, 2020</time></strong></p></blockquote>
</header>
<div class="user-generated clearfix journal-body fade-out-medium" data-qa-id="5e34cfea98f6cf4f7eba0e4d-journal-entry-body">
<blockquote>
<div><strong>Hello Everyone! </strong></div>
<div></div>
<div><strong>Sorry for the delay in the updates.</strong></div>
<div></div>
<div><strong>Day 41 &#8230; Friday 1/31/2020.  </strong></div>
<div></div>
<div><strong>Kaitlyn is doing amazing with her PT, OT, and Speech therapies. She is back to walking with the 4-prong cane (which is great). And they have her pedaling a bike while sitting in a wheelchair (I’m sure most of you have seen one of those pieces of equipment). </strong></div>
<div>
<p><strong>Speech is concentrating on memory skills while OT works on personal hygiene, upper extremity, and writing. Again, all therapist, nurses, CNA’s etc &#8230; focus on memory skills.  </strong></p>
</div>
<div><strong>This facility has been a great experience for both Kaitlyn and me.  Everyone is so supportive. We still have a long road a head of us, but, with all the love and support from everyone, we will get to where we need to be!  </strong></div>
<div><strong>Thank you again for all the healing prayers. We feel blessed.</strong></div>
<div></div>
</blockquote>
<div><strong>Restaurant: Impossible and Carnival Benefit: Possible</strong></div>
<p><iframe src="https://www.dailymotion.com/embed/video/x76b8x4" width="480" height="270" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div>
<p>As for the big fundraising day, Irvine and company are scheduled to host a block party and fundraiser at 3 p.m. Monday, Feb. 17, at Grand Avenue and Maple Street in downtown Escondido.</p>
<p>The carnival will have a New Jersey theme, in honor of Pilsbury’s heritage, and it will include food booths, arcade games and rides. General admission tickets are $20. Children under 3 are free. All proceeds go to the Pilsbury family.</p>
<p>The carnival will be filmed for a future “Restaurant: Impossible” episode. Show producer Jill Littman said the episode will air as part of the series’ next season, which should begin airing in May. As a result, all attendees will be asked to sign a release. For information, email fundraiser@rosiescarnival.com.</p>
</div>
<div>
<p>In an interview with <a href="https://www.sandiegouniontribune.com/communities/north-county/escondido/story/2020-02-06/restaurant-impossible-plans-benefit-carnival-for-injured-escondido-cafe-owner" target="_blank" rel="noopener noreferrer">The San Diego Union-Tribune</a> last April, Irvine said that reinventing Rosie’s Cafe at 117 W. Grand Ave. was one of his favorite episodes of “Restaurant: Impossible,&#8221;a series that aired on Food Network from 2011 to 2016 and then re-launched last spring with the Rosie’s episode as its premiere. The British chef is known for his tough-as-nails personality and he said Pilsbury was equally tough and resistant to change, but he eventually won her over.</p>
<p>“Makeovers are tough, period, but this one was tough emotionally because I truly believe in her and she’s inspiring to me. It’s the first one in many episodes where I really wanted her to succeed. I wanted to teach her. I wanted to get through to her,” Irvine said.</p>
<p>The Rosie’s makeover involved upgrading the menu, raising the prices to a sustainable level and giving the restaurant a new identity inspired by Pilsbury’s personal story and New Jersey heritage. In the months after the episode aired, business improved, according to the Union-Tribune.</p>
<p>Some regulars had complained online about the higher food prices and the loss of some favorite menu items. In the fall, Pilsbury hired a new kitchen manager, brought back some of the old menu items, expanded the shop’s pie-baking program and had introduced weekly barbecue and live music nights.</p>
</div>
<div>
<p><strong>Bit of Rosie&#8217;s backstory</strong></p>
<p>Rosie’s transformation into new Rosie’s on Restaurant Impossible ended Friday, Jan. 11, 2019, following three days of Chef(?) Irvine’s makeovers. He spent one day getting the lay of the land, then put his crew to work for 36 hours before the cafe re-opened. The show aired last April as the kick-off for the show&#8217;s 14th season on The Food Network.</p>
<p>Rosie’s Cafe opened in December 2016. Rose was an Oceanside resident formerly attached to French Bakery Cafe, a well-known bakery and fancy American comfort food spot off East Vista Way in Vista.</p>
<p>The 117 W. Grand Avenue location had been owned and operated as a restaurant since at least the early 1920s. Hoffman’s Pharmacy was across the street. JC Penney was down the block.</p>
<p>“It started out as a cafe known as the ‘Chat ’n’ Chew,’ then changed hands and names several times before it was taken over in the 1970s by Ted and Violet McCain, who introduced Ted’s grandfather’s signature cinnamon rolls to his customers,” according to Pam Kragen in the <a href="https://www.sandiegouniontribune.com/communities/north-county/sd-no-rosies-cafe-20181228-story.html" target="_blank" rel="noopener noreferrer">San Diego Union Tribune</a>.</p>
<p>Enter Oscar and Eva Champion, who turned it into Champion’s Family Restaurant..</p>
<p>Champion’s old menu read like a trip down memory lane with page after page — 28 pages in all — of historic photos and references mixed with food choices and history.</p>
<p>“There have been millions of cups of coffee served at 117 Grand Avenue for the past ninety years,” the menu, with page after page of food choices and historical photos, said. “First called the ‘Chat-o-Chow,’ the lunch counter served as the center of the city gossip and small town politics from 1923, when Escondido’s population was 1,734 residents, to 1948.</p>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19732" class="share-facebook sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19732" class="share-twitter sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-19732" class="share-pinterest sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-19732" class="share-skype sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/&t=Kaitlyn Rose fundraiser odd mix of giving, TV', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Kaitlyn Rose fundraiser odd mix of giving, TV -&url=https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/&media=https://escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg&description=Kaitlyn Rose fundraiser odd mix of giving, TV', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://escondidograpevine.com/2020/02/14/creative-artist-jayne-spencer-gets-teaching/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://escondidograpevine.com/2020/02/14/baby-weedy-seadragons-breeding-anyone/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-5947 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-restaurants category-restaurants-food tag-am tag-best-grilled-cheese-sandwich tag-escondido-food tag-escondido-restaurants tag-hours-monday-saturday tag-mary-desjean tag-pm tag-sunny-side-kitchen">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2016/04/28/this-tasty-life-sunny-side-kitchen-up/" title="This Tasty Life: Sunny Side Kitchen up"><img width="180" height="101" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="5952" data-permalink="https://escondidograpevine.com/2016/04/28/this-tasty-life-sunny-side-kitchen-up/sunny-side-kitchen/" data-orig-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunny-side-kitchen" data-image-description="" data-medium-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/04/sunny-side-kitchen.jpg?fit=800%2C600&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/food/" rel="category tag">Food</a>, <a href="https://escondidograpevine.com/category/restaurants/" rel="category tag">Restaurants</a>, <a href="https://escondidograpevine.com/category/food/restaurants-food/" rel="category tag">Restaurants</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2016/04/28/this-tasty-life-sunny-side-kitchen-up/" title="This Tasty Life: Sunny Side Kitchen up" rel="bookmark">This Tasty Life: Sunny Side Kitchen up</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-3739 post type-post status-publish format-standard has-post-thumbnail hentry category-escondido category-grand-avenue category-restaurants-food tag-champions-family-restaurant tag-escondido-food tag-escondido-high-school tag-escondido-restaurants tag-family-restaurant tag-food tag-grand-avenue tag-historic-escondido tag-north-county-food">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2016/01/28/turn-out-the-lights-champions-party-is-over/" title="Turn out the lights, Champion’s party is over"><img width="180" height="101" src="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="3740" data-permalink="https://escondidograpevine.com/2016/01/28/turn-out-the-lights-champions-party-is-over/champions1/" data-orig-file="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?fit=1632%2C1224&amp;ssl=1" data-orig-size="1632,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453542349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="champion&#8217;s1" data-image-description="" data-medium-file="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/champions1.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/escondido/" rel="category tag">Escondido</a>, <a href="https://escondidograpevine.com/category/escondido/grand-avenue/" rel="category tag">Grand Avenue</a>, <a href="https://escondidograpevine.com/category/food/restaurants-food/" rel="category tag">Restaurants</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2016/01/28/turn-out-the-lights-champions-party-is-over/" title="Turn out the lights, Champion’s party is over" rel="bookmark">Turn out the lights, Champion’s party is over</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-17464 post type-post status-publish format-standard has-post-thumbnail hentry category-escondido category-featured category-food category-grand-avenue category-restaurants category-restaurants-food tag-dan-weisman tag-escondido-restaurants tag-food-blog tag-food-network tag-restaurant-impossible tag-restaurant-makeover-shows tag-robert-irvine tag-rosie-cafe">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2019/07/22/food-network-say-it-aint-so-rosies-cafe/" title="Food Network: Say it ain&#8217;t so, Rosie&#8217;s Cafe"><img width="180" height="101" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="17474" data-permalink="https://escondidograpevine.com/2019/07/22/food-network-say-it-aint-so-rosies-cafe/d4ozypjwsaepeol-jpg-large/" data-orig-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1260%2C945&amp;ssl=1" data-orig-size="1260,945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rosie&#8217;s" data-image-description="" data-medium-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2019/04/D4ozYPJWsAEpeoL.jpg-large.jpeg?fit=1024%2C768&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/escondido/" rel="category tag">Escondido</a>, <a href="https://escondidograpevine.com/category/featured/" rel="category tag">Featured</a>, <a href="https://escondidograpevine.com/category/food/" rel="category tag">Food</a>, <a href="https://escondidograpevine.com/category/escondido/grand-avenue/" rel="category tag">Grand Avenue</a>, <a href="https://escondidograpevine.com/category/restaurants/" rel="category tag">Restaurants</a>, <a href="https://escondidograpevine.com/category/food/restaurants-food/" rel="category tag">Restaurants</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2019/07/22/food-network-say-it-aint-so-rosies-cafe/" title="Food Network: Say it ain&#8217;t so, Rosie&#8217;s Cafe" rel="bookmark">Food Network: Say it ain&#8217;t so, Rosie&#8217;s Cafe</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-3507 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-restaurants-food tag-black-angus-steakhouse tag-dine-out-escondido tag-dine-out-san-diego tag-escondido-food tag-escondido-restaurants tag-of-escondido tag-participating-restaurants tag-restaurant-week tag-sunny-side-kitchen">
	<div class="content-thumb content-grid-thumb"><a href="https://escondidograpevine.com/2016/01/24/3rd-annual-dine-out-escondido-features-28-local-eateries/" title="3rd Annual Dine-Out Escondido! starts now"><img width="180" height="101" src="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="3554" data-permalink="https://escondidograpevine.com/2016/01/24/3rd-annual-dine-out-escondido-features-28-local-eateries/dine-out-escondido1/" data-orig-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?fit=1131%2C845&amp;ssl=1" data-orig-size="1131,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1449315404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="(Dine-Out Escondido1)" data-image-description="" data-medium-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/escondidograpevine.com/wp-content/uploads/2016/01/Dine-Out-Escondido1.jpg?fit=1024%2C765&amp;ssl=1" /></a></div>
			<p class="entry-meta"><span><a href="https://escondidograpevine.com/category/food/" rel="category tag">Food</a>, <a href="https://escondidograpevine.com/category/food/restaurants-food/" rel="category tag">Restaurants</a></span></p>
		<h3 class="content-grid-title"><a href="https://escondidograpevine.com/2016/01/24/3rd-annual-dine-out-escondido-features-28-local-eateries/" title="3rd Annual Dine-Out Escondido! starts now" rel="bookmark">3rd Annual Dine-Out Escondido! starts now</a></h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Kaitlyn Rose fundraiser odd mix of giving, TV"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://escondidograpevine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19732' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f30f947ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p></form>	</div><!-- #respond -->
		<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="ef9cbe73786788077173298209ba1b64"/>' );
        } );
	</script>
		</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-19732-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/I5D3iT4BhbQ?_=1" /><a href="https://youtu.be/I5D3iT4BhbQ">https://youtu.be/I5D3iT4BhbQ</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.paypal.com/donate/?token=uyMiiUZxV6hLGsji-a7UvmSp8wkYzlvrO95CrkLn8jSAW1buxcihKWlFZbcPhqnYupNW8m&#038;country.x=US&#038;locale.x=US" class="widget-title-link">Donate to The Escondido Grapevine</a></span></h4>        <div class="mh-cp-widget clearfix"> 					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine"><img width="300" height="200" src="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" data-attachment-id="10321" data-permalink="https://escondidograpevine.com/2017/02/23/crafting-local-independent-online-news/phpthumb_generated_thumbnail/" data-orig-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phpThumb_generated_thumbnail" data-image-description="" data-medium-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/escondidograpevine.com/wp-content/uploads/2017/03/phpThumb_generated_thumbnail.jpeg?fit=300%2C200&amp;ssl=1" /></a></div>
						<h3 class="cp-title-xl"><a href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/" title="Donate to The Escondido Grapevine" rel="bookmark">Donate to The Escondido Grapevine</a></h3>
						<div class="cp-excerpt-xl">
							<p>Thank you for considering giving your financial support to keep our local, community journalism free for everyone. Click the PayPal &#8220;Donate&#8221; Button and start the ball rolling&#8230;  Why do we need donations? We exist to carry your voice. We do that for the good of the community. We are a 501(c)(3) nonprofit organization. We produce excellent professional community journalism, commentary and analysis on issues, people and&#8230;</p>
										<a class="button" href="https://escondidograpevine.com/donate-to-the-escondido-grapevine/">
				<span>Click Here or title to read more</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">        </div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Welcome to Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-19732-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/fXi4w6qSQbM?_=2" /><a href="https://youtu.be/fXi4w6qSQbM">https://youtu.be/fXi4w6qSQbM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Making of Happy Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-19732-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/SSLVOfyc5WM?_=3" /><a href="https://youtu.be/SSLVOfyc5WM">https://youtu.be/SSLVOfyc5WM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Song for Escondido &#8212; Peter Noone</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-19732-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/StVyKJBZyvA?_=4" /><a href="https://youtu.be/StVyKJBZyvA">https://youtu.be/StVyKJBZyvA</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Traveling Mel does Escondido</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-19732-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/TsJVRnRyTIM?_=5" /><a href="https://youtu.be/TsJVRnRyTIM">https://youtu.be/TsJVRnRyTIM</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span><a href="https://www.facebook.com/TheEscondidoGrapevine/">Facebook Anyone?</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheEscondidoGrapevine/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheEscondidoGrapevine/"><a href="https://www.facebook.com/TheEscondidoGrapevine/">Facebook Anyone?</a></blockquote></div>
		</div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Twitter</span></h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@GrapevineEscon1" href="https://twitter.com/@GrapevineEscon1">My Tweets</a></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Popular Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/02/14/the-san-marcos-city-planning-mens-club/" title="The San Marcos City Planning Men&#8217;s Club" rel="bookmark">The San Marcos City Planning Men&#8217;s Club</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/02/14/baby-weedy-seadragons-breeding-anyone/" title="Baby Weedy Seadragons breeding anyone?" rel="bookmark">Baby Weedy Seadragons breeding anyone?</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/" title="Kaitlyn Rose fundraiser odd mix of giving, TV" rel="bookmark">Kaitlyn Rose fundraiser odd mix of giving, TV</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/02/14/creative-artist-jayne-spencer-gets-teaching/" title="Creative artist Jayne Spencer gets teaching" rel="bookmark">Creative artist Jayne Spencer gets teaching</a></li>				<li class="rp-widget-item"><a href="https://escondidograpevine.com/2020/02/12/love-it-or-leave-it-valentines-day-on-the-way/" title="Love it or leave it, Valentine&#8217;s Day on the way" rel="bookmark">Love it or leave it, Valentine&#8217;s Day on the way</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
				<li><a href='https://escondidograpevine.com/2020/02/'>February 2020</a>&nbsp;(24)</li>
	<li><a href='https://escondidograpevine.com/2020/01/'>January 2020</a>&nbsp;(24)</li>
	<li><a href='https://escondidograpevine.com/2019/12/'>December 2019</a>&nbsp;(20)</li>
	<li><a href='https://escondidograpevine.com/2019/11/'>November 2019</a>&nbsp;(14)</li>
	<li><a href='https://escondidograpevine.com/2019/10/'>October 2019</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2019/09/'>September 2019</a>&nbsp;(10)</li>
	<li><a href='https://escondidograpevine.com/2019/08/'>August 2019</a>&nbsp;(20)</li>
	<li><a href='https://escondidograpevine.com/2019/07/'>July 2019</a>&nbsp;(16)</li>
	<li><a href='https://escondidograpevine.com/2019/06/'>June 2019</a>&nbsp;(9)</li>
	<li><a href='https://escondidograpevine.com/2019/05/'>May 2019</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2019/04/'>April 2019</a>&nbsp;(19)</li>
	<li><a href='https://escondidograpevine.com/2019/03/'>March 2019</a>&nbsp;(31)</li>
	<li><a href='https://escondidograpevine.com/2019/02/'>February 2019</a>&nbsp;(38)</li>
	<li><a href='https://escondidograpevine.com/2019/01/'>January 2019</a>&nbsp;(22)</li>
	<li><a href='https://escondidograpevine.com/2018/12/'>December 2018</a>&nbsp;(17)</li>
	<li><a href='https://escondidograpevine.com/2018/11/'>November 2018</a>&nbsp;(18)</li>
	<li><a href='https://escondidograpevine.com/2018/10/'>October 2018</a>&nbsp;(8)</li>
	<li><a href='https://escondidograpevine.com/2018/09/'>September 2018</a>&nbsp;(2)</li>
	<li><a href='https://escondidograpevine.com/2018/08/'>August 2018</a>&nbsp;(5)</li>
	<li><a href='https://escondidograpevine.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://escondidograpevine.com/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='https://escondidograpevine.com/2018/05/'>May 2018</a>&nbsp;(3)</li>
	<li><a href='https://escondidograpevine.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://escondidograpevine.com/2018/03/'>March 2018</a>&nbsp;(7)</li>
	<li><a href='https://escondidograpevine.com/2018/02/'>February 2018</a>&nbsp;(7)</li>
	<li><a href='https://escondidograpevine.com/2018/01/'>January 2018</a>&nbsp;(11)</li>
	<li><a href='https://escondidograpevine.com/2017/12/'>December 2017</a>&nbsp;(11)</li>
	<li><a href='https://escondidograpevine.com/2017/11/'>November 2017</a>&nbsp;(27)</li>
	<li><a href='https://escondidograpevine.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://escondidograpevine.com/2017/09/'>September 2017</a>&nbsp;(6)</li>
	<li><a href='https://escondidograpevine.com/2017/08/'>August 2017</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2017/07/'>July 2017</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2017/06/'>June 2017</a>&nbsp;(12)</li>
	<li><a href='https://escondidograpevine.com/2017/05/'>May 2017</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2017/04/'>April 2017</a>&nbsp;(13)</li>
	<li><a href='https://escondidograpevine.com/2017/03/'>March 2017</a>&nbsp;(22)</li>
	<li><a href='https://escondidograpevine.com/2017/02/'>February 2017</a>&nbsp;(29)</li>
	<li><a href='https://escondidograpevine.com/2017/01/'>January 2017</a>&nbsp;(24)</li>
	<li><a href='https://escondidograpevine.com/2016/12/'>December 2016</a>&nbsp;(16)</li>
	<li><a href='https://escondidograpevine.com/2016/11/'>November 2016</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2016/10/'>October 2016</a>&nbsp;(26)</li>
	<li><a href='https://escondidograpevine.com/2016/09/'>September 2016</a>&nbsp;(16)</li>
	<li><a href='https://escondidograpevine.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='https://escondidograpevine.com/2016/07/'>July 2016</a>&nbsp;(15)</li>
	<li><a href='https://escondidograpevine.com/2016/06/'>June 2016</a>&nbsp;(31)</li>
	<li><a href='https://escondidograpevine.com/2016/05/'>May 2016</a>&nbsp;(48)</li>
	<li><a href='https://escondidograpevine.com/2016/04/'>April 2016</a>&nbsp;(50)</li>
	<li><a href='https://escondidograpevine.com/2016/03/'>March 2016</a>&nbsp;(57)</li>
	<li><a href='https://escondidograpevine.com/2016/02/'>February 2016</a>&nbsp;(49)</li>
	<li><a href='https://escondidograpevine.com/2016/01/'>January 2016</a>&nbsp;(51)</li>
	<li><a href='https://escondidograpevine.com/2015/12/'>December 2015</a>&nbsp;(36)</li>
	<li><a href='https://escondidograpevine.com/2015/11/'>November 2015</a>&nbsp;(37)</li>
	<li><a href='https://escondidograpevine.com/2015/10/'>October 2015</a>&nbsp;(55)</li>
	<li><a href='https://escondidograpevine.com/2015/09/'>September 2015</a>&nbsp;(51)</li>
		</ul>
			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Check it out</span></h4><form action="https://escondidograpevine.com" method="get"><label class="screen-reader-text" for="cat">Check it out</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="340">Advertise&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="791">Animals and pets&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="2256">Bonsall&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="158">Business&nbsp;&nbsp;(154)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="1085">&nbsp;&nbsp;&nbsp;Biotech/Tech&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5708">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Retail&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5837">California&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="5868">&nbsp;&nbsp;&nbsp;Riverside County&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1014">Community&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6081">Dean Weissmann presents&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="83">Education&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="95">Entertainment/Arts&nbsp;&nbsp;(113)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Comics&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="2073">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Theater&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="22">Escondido&nbsp;&nbsp;(163)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Grand Avenue&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1308">Escondido City Government&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4033">Featured&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="185">Featured Business Review&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1356">Financial&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="81">Food&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Healthy Eating&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;Restaurants&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="3834">&nbsp;&nbsp;&nbsp;Wine and Beer&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="65">Grapevine Investigation&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="221">History&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="571">Homelessness&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="2055">Immigration&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="4064">Lifestyle&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="4065">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="4067">&nbsp;&nbsp;&nbsp;Recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="102">Lifestyle/Society&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Interior Design&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="6360">Media&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="890">Metaphysical&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="940">Military&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="93">News&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="24">North County&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="57">Opinion&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Columns/Blogs&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Editorial&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Public Policy&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="267">Police/Fire&nbsp;&nbsp;(115)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Courts/Law&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="58">Politics&nbsp;&nbsp;(190)</option>
	<option class="level-1" value="5958">&nbsp;&nbsp;&nbsp;Darrell Issa investigations&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5957">&nbsp;&nbsp;&nbsp;Duncan Hunter investigations&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="54">Rancho Santa Fe&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="80">Restaurants&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="25">San Diego&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="21">San Marcos&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="6421">San Marcos City Government&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="124">Sports&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="4346">&nbsp;&nbsp;&nbsp;Basketball&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3325">&nbsp;&nbsp;&nbsp;Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1532">&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5125">&nbsp;&nbsp;&nbsp;Horse racing&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="3496">&nbsp;&nbsp;&nbsp;Soccer&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2608">&nbsp;&nbsp;&nbsp;Swimming&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="992">&nbsp;&nbsp;&nbsp;Tennis&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="7246">&nbsp;&nbsp;&nbsp;Wrestling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="125">Surprising and Strange&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="525">The Grapevine&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="92">The World&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="40">Tourism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="3421">Traffic&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1577">Transportation&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="70">Travel&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="23">Valley Center&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="4069">Video&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="5348">Vista&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1801">Weather&nbsp;&nbsp;(19)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Dashni Morad I Am (Open Your Eyes)</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-19732-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dwufQD6O3nc?_=6" /><a href="https://youtu.be/dwufQD6O3nc">https://youtu.be/dwufQD6O3nc</a></video></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="https://escondidograpevine.com/wp-login.php">Log in</a></li>
			<li><a href="https://escondidograpevine.com/feed/">Entries feed</a></li>
			<li><a href="https://escondidograpevine.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div class="sb-widget clearfix"><div id="google_translate_element"></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://escondidograpevine.com/advertise/">Advertise</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-517"><a href="https://escondidograpevine.com/about-us/">About Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://escondidograpevine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-514"><a href="http://escondidograpevine.com">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a></p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/escondidograpevine.com\/2020\/02\/14\/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv\/":19732};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/14/kaitlyn-rose-fundraiser-odd-mix-of-giving-tv/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://escondidograpevine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://escondidograpevine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://escondidograpevine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/escondidograpevine.com\/wp-admin\/admin-ajax.php","nonce":"d263a8e4df","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/escondidograpevine.com\/wp-login.php?redirect_to=https%3A%2F%2Fescondidograpevine.com%2F2020%2F02%2F14%2Fkaitlyn-rose-fundraiser-odd-mix-of-giving-tv%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escondidograpevine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'99274563',post:'19732',tz:'-8',srv:'escondidograpevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99274563', '19732' ]);
</script>
</body>
</html>